flutter_autocomplete_label 1.0.0
flutter_autocomplete_label: ^1.0.0 copied to clipboard

A widget of highly customizable of editable autocomplete label (tag) field.

1.0.0 #

A widget that helps the user to select a label by entering some text and selecting from a list of options.

  • Support setting tag source
  • Support pre-setting the selected label
  • Support for creating text input box
  • Support to create a list of optional tags
  • Support to create a list of confirmed tags
  • Support setting the vertical direction of the optional tag list
  • And more

0.0.1 #

  • TODO: Describe initial release.
3
likes
130
pub points
60%
popularity

A widget of highly customizable of editable autocomplete label (tag) field.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter, flutter_widget_offset

More

Packages that depend on flutter_autocomplete_label