flutter_auth_ui_web 1.0.3
flutter_auth_ui_web: ^1.0.3 copied to clipboard

Unofficial firebaseui package for flutter. This library aims to provide support for Android, iOS and the web. Login with Email, Phone, Google account and etc.

flutter_auth_ui_web #

The web implementation of flutter_auth_ui.

Requirements #

  • flutter 2.0.0 or higher
  • firebase 9.0.1
0
likes
110
pub points
83%
popularity

Publisher

Unknown

Unofficial firebaseui package for flutter. This library aims to provide support for Android, iOS and the web. Login with Email, Phone, Google account and etc.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

firebase, flutter, flutter_web_plugins, js

More

Packages that depend on flutter_auth_ui_web