flutter_app_badger 1.4.0 icon indicating copy to clipboard operation
flutter_app_badger: ^1.4.0 copied to clipboard

Plugin to update the app badge on the launcher (both for Android, iOS and macOS)

Stable versions of flutter_app_badger

VersionMin Dart SDKUploadedDocumentationArchive
1.4.0Null safety2.122 months agoGo to the documentation of flutter_app_badger 1.4.0Download flutter_app_badger 1.4.0 archive
1.3.0Null safety2.129 months agoGo to the documentation of flutter_app_badger 1.3.0Download flutter_app_badger 1.3.0 archive
1.2.0Null safety2.1215 months agoGo to the documentation of flutter_app_badger 1.2.0Download flutter_app_badger 1.2.0 archive
1.1.22.12 years agoGo to the documentation of flutter_app_badger 1.1.2Download flutter_app_badger 1.1.2 archive
1.1.12.0(dev)2 years agoGo to the documentation of flutter_app_badger 1.1.1Download flutter_app_badger 1.1.1 archive
1.1.02.0(dev)2 years agoGo to the documentation of flutter_app_badger 1.1.0Download flutter_app_badger 1.1.0 archive
1.0.3+22.0(dev)2 years agoGo to the documentation of flutter_app_badger 1.0.3+2Download flutter_app_badger 1.0.3+2 archive
1.0.3+12.0(dev)2 years agoGo to the documentation of flutter_app_badger 1.0.3+1Download flutter_app_badger 1.0.3+1 archive
1.0.32.0(dev)3 years agoGo to the documentation of flutter_app_badger 1.0.3Download flutter_app_badger 1.0.3 archive
1.0.22.0(dev)3 years agoGo to the documentation of flutter_app_badger 1.0.2Download flutter_app_badger 1.0.2 archive
1.0.12.0(dev)4 years agoGo to the documentation of flutter_app_badger 1.0.1Download flutter_app_badger 1.0.1 archive
1.0.02.0(dev)4 years agoGo to the documentation of flutter_app_badger 1.0.0Download flutter_app_badger 1.0.0 archive
524
likes
110
pub points
98%
popularity

Publisher

verified publisher icondaad.mobi

Plugin to update the app badge on the launcher (both for Android, iOS and macOS)

Repository (GitHub)
View/report issues

Documentation

API reference

License

Icon for licenses.Apache-2.0 (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_app_badger