flutter_aepassurance 4.0.2 copy "flutter_aepassurance: ^4.0.2" to clipboard
flutter_aepassurance: ^4.0.2 copied to clipboard

Official Adobe Experience Platform support for Flutter apps. Assurance is a new, innovative product from Adobe to help you easily validate SDK implementations.

4.0.2 #

  • Update environment dependencies in pubspec.

4.0.1 #

  • Add namespace support for Android
  • Update Flutter support version to 3.x

4.0.0 #

  • Adobe Mobile SDK for iOS 5.x support
  • Adobe Mobile SDK for Android 3.x support

3.0.0 #

  • Adobe Mobile SDK for iOS 4.x support
  • Updated minimum supported version to iOS 11.0

2.0.0 #

  • Adobe Mobile SDK for Android 2.x support.
  • Fix issues where async calls were not properly completed.

1.0.0 #

  • Initial release candidate
0
likes
140
pub points
93%
popularity

Publisher

verified publisheradobe.com

Official Adobe Experience Platform support for Flutter apps. Assurance is a new, innovative product from Adobe to help you easily validate SDK implementations.

Homepage
Repository (GitHub)
View/report issues
Contributing

Documentation

API reference

License

Apache-2.0 (LICENSE)

Dependencies

flutter, flutter_aepcore

More

Packages that depend on flutter_aepassurance