flutter_advanced_networkimage 0.5.0-alpha.3 copy "flutter_advanced_networkimage: ^0.5.0-alpha.3" to clipboard
flutter_advanced_networkimage: ^0.5.0-alpha.3 copied to clipboard

discontinued
outdated

An advanced image provider provides caching and retrying for flutter app. Now with zoomable widget and transition to image widget.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flutter_advanced_networkimage

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  flutter_advanced_networkimage: ^0.5.0-alpha.3

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_advanced_networkimage/cropper.dart';
import 'package:flutter_advanced_networkimage/provider.dart';
import 'package:flutter_advanced_networkimage/transition.dart';
import 'package:flutter_advanced_networkimage/zoomable.dart';
122
likes
0
pub points
86%
popularity

Publisher

unverified uploader

An advanced image provider provides caching and retrying for flutter app. Now with zoomable widget and transition to image widget.

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

flutter, flutter_svg, http, path, path_provider

More

Packages that depend on flutter_advanced_networkimage