flutter_acpcore 2.0.0
flutter_acpcore: ^2.0.0 copied to clipboard

Official Adobe Experience Platform support for Flutter apps. The Mobile Core represents the core Adobe Experience Platform SDK that is required for every app implementation.

Stable versions of flutter_acpcore

Version Min Dart SDK Uploaded Documentation Archive
2.0.0 Null safety 2.12 Jun 9, 2021 Go to the documentation of flutter_acpcore 2.0.0 Download flutter_acpcore 2.0.0 archive
1.0.0 2.1 Mar 23, 2020 Go to the documentation of flutter_acpcore 1.0.0 Download flutter_acpcore 1.0.0 archive

Prerelease versions of flutter_acpcore

Version Min Dart SDK Uploaded Documentation Archive
1.0.0-beta.6 2.1 Mar 19, 2020 Go to the documentation of flutter_acpcore 1.0.0-beta.6 Download flutter_acpcore 1.0.0-beta.6 archive
1.0.0-beta.5 2.1 Mar 12, 2020 Go to the documentation of flutter_acpcore 1.0.0-beta.5 Download flutter_acpcore 1.0.0-beta.5 archive
1.0.0-beta.4 2.1 Feb 26, 2020 Go to the documentation of flutter_acpcore 1.0.0-beta.4 Download flutter_acpcore 1.0.0-beta.4 archive
1.0.0-beta.3 2.1 Feb 25, 2020 Go to the documentation of flutter_acpcore 1.0.0-beta.3 Download flutter_acpcore 1.0.0-beta.3 archive
1.0.0-beta.2 2.1 Feb 25, 2020 Go to the documentation of flutter_acpcore 1.0.0-beta.2 Download flutter_acpcore 1.0.0-beta.2 archive
1.0.0-beta.1 2.1 Feb 25, 2020 Go to the documentation of flutter_acpcore 1.0.0-beta.1 Download flutter_acpcore 1.0.0-beta.1 archive
3
likes
100
pub points
88%
popularity

Publisher

adobe.com

Official Adobe Experience Platform support for Flutter apps. The Mobile Core represents the core Adobe Experience Platform SDK that is required for every app implementation.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache 2.0 (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_acpcore