flustars 0.2.0 icon indicating copy to clipboard operation
flustars: ^0.2.0 copied to clipboard

outdated

Flutter common utils library. ScreenUtil, SpUtil, WidgetUtil.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add flustars

With Flutter:

 $ flutter pub add flustars

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  flustars: ^0.2.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flustars/flustars.dart';
55
likes
0
pub points
96%
popularity

Flutter common utils library. ScreenUtil, SpUtil, WidgetUtil.

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

flutter, shared_preferences, synchronized

More

Packages that depend on flustars