flustars 2.0.1
flustars: ^2.0.1 copied to clipboard

Flutter common utils library. SpUtil, ScreenUtil, WidgetUtil, DirectoryUtil, ImageUtil. SharedPreferences Util. Screen info & Screen adaptation. get image size.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flustars

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  flustars: ^2.0.1

Alternatively, your editor might support or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flustars/flustars.dart';
50
likes
120
pub points
95%
popularity

Flutter common utils library. SpUtil, ScreenUtil, WidgetUtil, DirectoryUtil, ImageUtil. SharedPreferences Util. Screen info & Screen adaptation. get image size.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-2-Clause (LICENSE)

Dependencies

common_utils, flutter, path_provider, sp_util, synchronized

More

Packages that depend on flustars