fluid_layout_legacy 0.1.1
fluid_layout_legacy: ^0.1.1 copied to clipboard

discontinued

Create responsive layouts in flutter for mobile, web and desktop.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  fluid_layout_legacy: ^0.1.1

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:fluid_layout_legacy/fluid_layout.dart';
0
likes
0
pub points
0%
popularity

Create responsive layouts in flutter for mobile, web and desktop.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

mahdi3466@gmail.com

Dependencies

flutter, flutter_staggered_grid_view

More

Packages that depend on fluid_layout_legacy