flouter 0.2.0
flouter: ^0.2.0 copied to clipboard

A Flutter router that is based navigator 2.0 API and use Regexp to do path matching.

Stable versions of flouter

VersionMin Dart SDKUploadedDocumentationArchive
0.1.02.7Nov 19, 2020Go to the documentation of flouter 0.1.0Download flouter 0.1.0 archive
0.1.12.7Nov 19, 2020Go to the documentation of flouter 0.1.1Download flouter 0.1.1 archive
0.2.0Null safety2.12Mar 4, 2021Go to the documentation of flouter 0.2.0Download flouter 0.2.0 archive

Prerelease versions of flouter

VersionMin Dart SDKUploadedDocumentationArchive
0.2.0-nullsafety.1Null safety2.12(dev)Dec 11, 2020Go to the documentation of flouter 0.2.0-nullsafety.1Download flouter 0.2.0-nullsafety.1 archive
0.2.0-nullsafety.2Null safety2.12(dev)Dec 16, 2020Go to the documentation of flouter 0.2.0-nullsafety.2Download flouter 0.2.0-nullsafety.2 archive
15
likes
110
pub points
34%
popularity

Publisher

kleak.dev

A Flutter router that is based navigator 2.0 API and use Regexp to do path matching.

Repository (missing)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter, meta, provider

More

Packages that depend on flouter