floaty_head 1.1.0
floaty_head: ^1.1.0 copied to clipboard

Flutter Android iOS

A flutter plugin to create custom chatheads with hidden content displayed on tap, like Messenger.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  floaty_head: ^1.1.0

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:floaty_head/floaty_head.dart';
130
likes
90
pub points
63%
popularity

A flutter plugin to create custom chatheads with hidden content displayed on tap, like Messenger.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

luisalfonsocb83@gmail.com

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on floaty_head