flame_tiled_utils 1.2.0 copy "flame_tiled_utils: ^1.2.0" to clipboard
flame_tiled_utils: ^1.2.0 copied to clipboard

A set of useful utils to extend tiled functionality, such as processing each tile individually, easy loading tile's sprite or animation, compositing tiles into single image

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flame_tiled_utils

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  flame_tiled_utils: ^1.2.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flame_tiled_utils/flame_tiled_utils.dart';
7
likes
140
pub points
68%
popularity

Publisher

verified publisherasgalex.pro

A set of useful utils to extend tiled functionality, such as processing each tile individually, easy loading tile's sprite or animation, compositing tiles into single image

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flame, flame_tiled, flutter, tiled

More

Packages that depend on flame_tiled_utils