flame_test 1.16.2 copy "flame_test: ^1.16.2" to clipboard
flame_test: ^1.16.2 copied to clipboard

A package with classes to help testing applications using Flame

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flame_test

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  flame_test: ^1.16.2

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flame_test/flame_test.dart';
4
likes
160
pub points
81%
popularity

Publisher

verified publisherflame-engine.org

A package with classes to help testing applications using Flame

Repository (GitHub)
View/report issues
Contributing

Topics

#flame #testing

Documentation

API reference

Funding

Consider supporting this project:

opencollective.com
github.com
patreon.com

License

MIT (LICENSE)

Dependencies

flame, flutter, flutter_test, meta, test, vector_math

More

Packages that depend on flame_test