fl_responsive_ui 0.0.1
fl_responsive_ui: ^0.0.1

Flutter Android iOS web

This is Responsive UI package for Flutter.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  fl_responsive_ui: ^0.0.1

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:fl_responsive_ui/fl_responsive_ui.dart';
0
likes
70
pub points
18%
popularity

This is Responsive UI package for Flutter.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

winlwinoocu@gmail.com

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on fl_responsive_ui