firebase_user_stream 1.1.0 copy "firebase_user_stream: ^1.1.0" to clipboard
firebase_user_stream: ^1.1.0 copied to clipboard

This package aims to provide a functionality missing from firebase_auth, which is to be able to reload user data from the server and get Stream updates with the new data.

Stable versions of firebase_user_stream

VersionMin Dart SDKUploadedDocumentationArchive
1.1.02.13 years agoCheck the analysis logs for firebase_user_stream 1.1.0Download firebase_user_stream 1.1.0 archive
1.0.02.14 years agoCheck the analysis logs for firebase_user_stream 1.0.0Download firebase_user_stream 1.0.0 archive
0.1.0+42.14 years agoCheck the analysis logs for firebase_user_stream 0.1.0+4Download firebase_user_stream 0.1.0+4 archive
0.1.0+32.14 years agoDownload firebase_user_stream 0.1.0+3 archive
0.1.0+22.14 years agoDownload firebase_user_stream 0.1.0+2 archive
0.1.0+12.14 years agoDownload firebase_user_stream 0.1.0+1 archive
0.1.02.14 years agoDownload firebase_user_stream 0.1.0 archive

Prerelease versions of firebase_user_stream

VersionMin Dart SDKUploadedDocumentationArchive
1.1.0-alpha.22.13 years agoDownload firebase_user_stream 1.1.0-alpha.2 archive
1.1.0-alpha2.13 years agoDownload firebase_user_stream 1.1.0-alpha archive
1.0.0-alpha.32.14 years agoDownload firebase_user_stream 1.0.0-alpha.3 archive
1.0.0-alpha.22.14 years agoDownload firebase_user_stream 1.0.0-alpha.2 archive
1.0.0-alpha2.14 years agoDownload firebase_user_stream 1.0.0-alpha archive
20
likes
40
pub points
13%
popularity

Publisher

verified publisherfeinstein.com.br

This package aims to provide a functionality missing from firebase_auth, which is to be able to reload user data from the server and get Stream updates with the new data.

Repository (GitHub)
View/report issues

License

BSD-3-Clause (LICENSE)

Dependencies

firebase_auth, flutter, rxdart

More

Packages that depend on firebase_user_stream