firebase_mlkit_language 1.1.3
firebase_mlkit_language: ^1.1.3 copied to clipboard

Flutter Android iOS

Firebase ML Kit Language Plugin for Flutter, enables Language Detection and Translation between 59 Languages

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  firebase_mlkit_language: ^1.1.3

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:firebase_mlkit_language/firebase_mlkit_language.dart';
17
likes
100
pub points
74%
popularity

Firebase ML Kit Language Plugin for Flutter, enables Language Detection and Translation between 59 Languages

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

Uploaders

rishab@bu.edu
nikzad@bu.edu

License

BSD (LICENSE)

Dependencies

flutter

More

Packages that depend on firebase_mlkit_language