firebase_core 0.0.2

outdated Dart 2 incompatible

Firebase Core plugin for Flutter.

Firebase Core for Flutter #

pub package

A Flutter plugin to use the Firebase Core API, which enables connecting to multiple Firebase apps.

For Flutter plugins for other Firebase products, see FlutterFire.md.

Note: This plugin is still under development, and some APIs might not be available yet. Feedback and Pull Requests are most welcome!

Usage #

To use this plugin, add firebase_core as a dependency in your pubspec.yaml file.

Getting Started #

See the example directory for a complete sample app using Firebase Core.