firebase_auth_oauth_platform_interface 0.2.2
firebase_auth_oauth_platform_interface: ^0.2.2 copied to clipboard

Flutter Android iOS macOS web

Platform interface plugin for firebase_auth_oauth. This includes API definition which will be implemented for android, ios and web.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  firebase_auth_oauth_platform_interface: ^0.2.2

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:firebase_auth_oauth_platform_interface/firebase_auth_oauth_platform_interface.dart';
0
likes
80
pub points
91%
popularity

Publisher

amryousef.me

Platform interface plugin for firebase_auth_oauth. This includes API definition which will be implemented for android, ios and web.

Homepage
Repository (GitHub)
View/report issues

License

BSD (LICENSE)

Dependencies

firebase_auth, firebase_core, flutter

More

Packages that depend on firebase_auth_oauth_platform_interface