fimber_io 0.4.4
fimber_io: ^0.4.4 copied to clipboard

Dart native
Flutter Android iOS Linux macOS Windows

Version of Fimber package with support for File based loggers - dependent on dart::io

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  fimber_io: ^0.4.4

2. Install it

You can install packages from the command line:

with pub:

$ dart pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:fimber_io/fimber_io.dart';
1
likes
100
pub points
79%
popularity

Version of Fimber package with support for File based loggers - dependent on dart::io

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

mati.akip@gmail.com

License

Apache 2.0 (LICENSE)

Dependencies

fimber

More

Packages that depend on fimber_io