fileaudioplayer 1.0.0
fileaudioplayer: ^1.0.0 copied to clipboard

Flutter Android iOS

Audio player for local files. This plugin have ducking support to reduce the main audio volume while playing background music

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  fileaudioplayer: ^1.0.0

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:fileaudioplayer/fileaudioplayer.dart';
5
likes
90
pub points
70%
popularity

Audio player for local files. This plugin have ducking support to reduce the main audio volume while playing background music

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

mricupe@gmail.com

License

unknown (LICENSE)

Dependencies

flutter

More

Packages that depend on fileaudioplayer