file_picker_writable 1.2.0+1
file_picker_writable: ^1.2.0+1

Flutter Android iOS

Flutter plugin to allow users to open files/documents which can be read, and written back at a later time as well as creating new files on external media.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  file_picker_writable: ^1.2.0+1

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:file_picker_writable/file_picker_writable.dart';
4
likes
100
pub points
70%
popularity

Publisher

codeux.design

Flutter plugin to allow users to open files/documents which can be read, and written back at a later time as well as creating new files on external media.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

convert, flutter, logging, path, path_provider, quiver, synchronized

More

Packages that depend on file_picker_writable