file_lumberdash 0.0.1
file_lumberdash: ^0.0.1

Dart native
Flutter Android iOS

Lumberdash package that outputs your logs to the file system.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  file_lumberdash: ^0.0.1

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:file_lumberdash/file_lumberdash.dart';
0
likes
90
pub points
79%
popularity

Publisher

bmwtech.dev

Lumberdash package that outputs your logs to the file system.

Homepage

Documentation

API reference

License

MIT (LICENSE)

Dependencies

lumberdash, meta, synchronized

More

Packages that depend on file_lumberdash