ff_annotation_route_core 2.0.0
ff_annotation_route_core: ^2.0.0 copied to clipboard

Dart native js
Flutter Android iOS Linux macOS web Windows

The core library of ff_annotation_route, support both null-safety and non-null-safety.

The core library of ff_annotation_route, support both null-safety and non-null-safety.

  • null-safety
environment:
  sdk: '>=2.12.0 <3.0.0'
dependencies:
  ff_annotation_route_core: ^2.0.0
  • non-null-safety
environment:
  sdk: '<2.12.0'
dependencies:
  ff_annotation_route_core: ^2.0.1-non-null-safety
0
likes
110
pub points
42%
popularity

The core library of ff_annotation_route, support both null-safety and non-null-safety.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

zmtzawq@gmail.com

License

MIT (LICENSE)

More

Packages that depend on ff_annotation_route_core