fast_router 2.0.2
fast_router: ^2.0.2 copied to clipboard

A router management, based on the modified version of fluro, adds more convenient extension function and global implementation without context jump

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add fast_router

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  fast_router: ^2.0.2

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:fast_router/fast_router.dart';
0
likes
115
pub points
0%
popularity

Publisher

Unknown

A router management, based on the modified version of fluro, adds more convenient extension function and global implementation without context jump

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on fast_router