fancy_bar 2.0.0 copy "fancy_bar: ^2.0.0" to clipboard
fancy_bar: ^2.0.0 copied to clipboard

An fancy yet beautiful flutter widget to use with the bottomNavigationBar, supports on selected and works with any widgets.

Stable versions of fancy_bar

VersionMin Dart SDKUploadedDocumentationArchive
2.0.0Null safety2.122 years agoGo to the documentation of fancy_bar 2.0.0Download fancy_bar 2.0.0 archive
1.2.02.13 years agoCheck the analysis logs for fancy_bar 1.2.0Download fancy_bar 1.2.0 archive
1.0.32.14 years agoDownload fancy_bar 1.0.3 archive
1.0.22.14 years agoDownload fancy_bar 1.0.2 archive
1.0.12.14 years agoDownload fancy_bar 1.0.1 archive
1.0.02.14 years agoDownload fancy_bar 1.0.0 archive
0.0.12.14 years agoCheck the analysis logs for fancy_bar 0.0.1Download fancy_bar 0.0.1 archive

Prerelease versions of fancy_bar

VersionMin Dart SDKUploadedDocumentationArchive
1.0.2-dev.12.14 years agoDownload fancy_bar 1.0.2-dev.1 archive
45
likes
120
pub points
77%
popularity

Publisher

verified publisherleyo.dev

An fancy yet beautiful flutter widget to use with the bottomNavigationBar, supports on selected and works with any widgets.

Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache-2.0 (LICENSE)

Dependencies

flutter

More

Packages that depend on fancy_bar