fairbid_flutter 0.8.0-dev.4

Flutter Android iOS

Unofficial Flutter plugin for FairBid SDK - the advertisement mediation platform. Supports banner, interstitial and rewarded video ads.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  fairbid_flutter: ^0.8.0-dev.4

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:fairbid_flutter/fairbid_flutter.dart';
5
likes
80
pub points
31%
popularity

Unofficial Flutter plugin for FairBid SDK - the advertisement mediation platform. Supports banner, interstitial and rewarded video ads.

Repository (GitHub)
View/report issues

Uploader

ukasz.apps@gmail.com

License

MIT (LICENSE)

Dependencies

flutter, meta, rxdart

More

Packages that depend on fairbid_flutter