extended_list_library 2.0.0
extended_list_library: ^2.0.0

Flutter Android iOS web

package library for extended_list and waterfall_flow, provides core classes.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  extended_list_library: ^2.0.0

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:extended_list_library/extended_list_library.dart';
0
likes
110
pub points
91%
popularity

Publisher

fluttercandies.com

package library for extended_list and waterfall_flow, provides core classes.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on extended_list_library