expandable_bottom_bar_new 2.0.0-nullsafety.0 copy "expandable_bottom_bar_new: ^2.0.0-nullsafety.0" to clipboard
expandable_bottom_bar_new: ^2.0.0-nullsafety.0 copied to clipboard

outdated

Animatable bottom app bar with expandable sheet. Use me if you need cool bottom bar!

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add expandable_bottom_bar_new

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  expandable_bottom_bar_new: ^2.0.0-nullsafety.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:expandable_bottom_bar_new/expandable_bottom_bar.dart';
5
likes
0
pub points
43%
popularity

Publisher

verified publisherdevsquirrel.co

Animatable bottom app bar with expandable sheet. Use me if you need cool bottom bar!

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

flutter

More

Packages that depend on expandable_bottom_bar_new