exif 0.1.2 icon indicating copy to clipboard operation
exif: ^0.1.2 copied to clipboard

outdatedDart 2 incompatible

Decode Exif data from tiff and jpeg files.

Use this package as an executable

Install it

You can install the package from the command line:

dart pub global activate exif

Use it

The package has the following executables:

$ print_exif

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add exif

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  exif: ^0.1.2

Alternatively, your editor might support dart pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:exif/exif.dart';
62
likes
0
pub points
97%
popularity

Publisher

unverified uploader

Decode Exif data from tiff and jpeg files.

Homepage

License

Icon for licenses.unknown (LICENSE)

Dependencies

args, collection, convert, sprintf

More

Packages that depend on exif