ex_bloc 0.3.0

Dart native js
Flutter Android iOS web

ExBloc provide simple way to organize bloc middleware and dispatch events.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  ex_bloc: ^0.3.0

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:ex_bloc/ex_bloc.dart';
8
likes
80
pub points
54%
popularity

ExBloc provide simple way to organize bloc middleware and dispatch events.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

alexvegner@gmail.com

License

MIT (LICENSE)

Dependencies

bloc

More

Packages that depend on ex_bloc