eva_color 1.3.0
eva_color: ^1.3.0 copied to clipboard

Simple Eva Design System color and swatches for Flutter, with dart generator command from eva theme json file.

Stable versions of eva_color

VersionMin Dart SDKUploadedDocumentationArchive
1.3.0Null safety2.12Apr 17, 2021Go to the documentation of eva_color 1.3.0Download eva_color 1.3.0 archive
1.1.12.7Jun 17, 2020Go to the documentation of eva_color 1.1.1Download eva_color 1.1.1 archive
1.1.02.7Jun 17, 2020Go to the documentation of eva_color 1.1.0Download eva_color 1.1.0 archive
1.0.1+12.7May 14, 2020Go to the documentation of eva_color 1.0.1+1Download eva_color 1.0.1+1 archive
1.0.12.7May 14, 2020Go to the documentation of eva_color 1.0.1Download eva_color 1.0.1 archive
1.0.0+12.7May 14, 2020Go to the documentation of eva_color 1.0.0+1Download eva_color 1.0.0+1 archive
1.0.02.7May 14, 2020Go to the documentation of eva_color 1.0.0Download eva_color 1.0.0 archive

Prerelease versions of eva_color

VersionMin Dart SDKUploadedDocumentationArchive
1.2.0-null-safetyNull safety2.12(dev)Feb 17, 2021Go to the documentation of eva_color 1.2.0-null-safetyDownload eva_color 1.2.0-null-safety archive
3
likes
130
pub points
41%
popularity

Publisher

glovory.dev

Simple Eva Design System color and swatches for Flutter, with dart generator command from eva theme json file.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-2-Clause (LICENSE)

Dependencies

args, flutter, meta, path

More

Packages that depend on eva_color