espresso 0.1.0+1 copy "espresso: ^0.1.0+1" to clipboard
espresso: ^0.1.0+1 copied to clipboard

outdated

Java classes for testing Flutter apps using Espresso.

0.1.0+1 #

  • Minor code cleanup
  • Package metadata updates

0.1.0 #

  • Update SDK requirement for null-safety compatibility.

0.0.1+9 #

  • Update Flutter SDK constraint.

0.0.1+8 #

  • Android: Handle deprecation & unchecked warning as error.

0.0.1+7 #

  • Update android compileSdkVersion to 29.

0.0.1+6 #

  • Keep handling deprecated Android v1 classes for backward compatibility.

0.0.1+5 #

  • Replace deprecated getFlutterEngine call on Android.
  • Fix CocoaPods podspec lint warnings.

0.0.1+4 #

  • Remove Swift dependency.

0.0.1+3 #

  • Make the pedantic dev_dependency explicit.

0.0.1+2 #

  • Update te example app to avoid using deprecated api.

0.0.1+1 #

  • Updates to README to avoid unnecessary imports and warnings.

0.0.1 #

  • Initial open-source release of Espresso bindings for Flutter.
23
likes
0
pub points
86%
popularity

Publisher

verified publisherflutter.dev

Java classes for testing Flutter apps using Espresso.

Repository (GitHub)
View/report issues

License

unknown (license)

Dependencies

flutter

More

Packages that depend on espresso