eosdart 0.4.7
eosdart: ^0.4.7 copied to clipboard

EOSIO-based blockchain RPC API client in Dart language

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add eosdart

With Flutter:

 $ flutter pub add eosdart

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  eosdart: ^0.4.7

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:eosdart/eosdart.dart';
6
likes
70
pub points
54%
popularity

EOSIO-based blockchain RPC API client in Dart language

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

fangzxu@gmail.com

License

MIT (LICENSE)

Dependencies

eosdart_ecc, http, json_annotation, pointycastle

More

Packages that depend on eosdart