entity_repository_generator 0.1.6

Dart native

This is the entity_repository_generator package, which should be used with the entity_repository package.

Entity repository generator #

This is the repository generator use it with the entity repository or hosted

1
likes
50
pub points
2%
popularity

This is the entity_repository_generator package, which should be used with the entity_repository package.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

manuel.baun@gmail.com

License

MIT (LICENSE)

Dependencies

analyzer, ansicolor, build, entity_repository, meta, source_gen

More

Packages that depend on entity_repository_generator