entity 0.5.0 copy "entity: ^0.5.0" to clipboard
entity: ^0.5.0 copied to clipboard

outdated

A simple ORM for Relational and NoSQL database, such as Couchbase and PostgreSQL.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add entity

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  entity: ^0.5.0

Alternatively, your editor might support dart pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:entity/entity.dart';
10
likes
0
pub points
71%
popularity

Publisher

verified publisherquire.io

A simple ORM for Relational and NoSQL database, such as Couchbase and PostgreSQL.

Repository (GitHub)
View/report issues

Documentation

Documentation

License

unknown (LICENSE)

More

Packages that depend on entity