enough_ascii_art 1.0.0
enough_ascii_art: ^1.0.0 copied to clipboard

Generates ASCII art using image to ASCII, FIGlet text banner support and emoticon to text conversions.

1.0.0 #

  • enough_ascii_art is now null safe #127
  • removed integration of fonts, as this is not supported by Dart
  • Convert ASCII text into UTF-8 "fonts" like 𝕕𝕠𝕦𝕓𝕝𝕖 𝕤𝕥𝕣𝕦𝕔𝕜 with renderUnicode(..).

0.9.7 #

  • Fixed file path addressing on Windows

0.9.6 #

  • Fixing resource loading of fonts (different approach based on File)

0.9.5 #

  • Fixing resource loading of fonts (more debug output)

0.9.4 #

  • Fixing resource loading of fonts (more debug output)

0.9.3 #

  • Fixing resource loading of fonts (more debug output)

0.9.2 #

  • Fixing resource loading of fonts (more debug output)

0.9.1 #

  • Fixing resource loading of fonts (first try)

0.9.0 #

  • Supports FIGlet text banners

0.8.0 #

  • Initial version, providing support for image to ASCII and smiley to ASCII transformation
13
likes
120
pub points
70%
popularity

Publisher

enough.de

Generates ASCII art using image to ASCII, FIGlet text banner support and emoticon to text conversions.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MPL 2.0 (LICENSE)

Dependencies

image

More

Packages that depend on enough_ascii_art