emarsys_sdk 0.3.0
emarsys_sdk: ^0.3.0 copied to clipboard

The Flutter plug-in for SAP Emarsys Customer Engagement is the official plug-in to help integrate Emarsys into your Flutter application.

REUSE status

Flutter plug-in for SAP Emarsys Customer Engagement #

Note

The currently supported platforms are iOS and Android.

For further informations about how to use the Flutter plug-in please visit our Documentation

The Flutter plug-in for SAP Emarsys Customer Engagement is the official plug-in to help integrate Emarsys into your Flutter application. On this page we won't go into details about how the underlying Emarsys SDK works and how the supported features can be used. For more detailed information about the different features please visit the iOS or the Android SDK documentation.

What is the Emarsys SDK #

The Emarsys SDK enables you to use Mobile Engage and Predict in a very straightforward way. By incorporating the SDK in your app, we, among others, support you in handling credentials, API calls, tracking of opens and events as well as logins and logouts in the app.

3
likes
110
pub points
62%
popularity

Publisher

emarsys.com

The Flutter plug-in for SAP Emarsys Customer Engagement is the official plug-in to help integrate Emarsys into your Flutter application.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MPL-2.0 (LICENSE)

Dependencies

equatable, flutter, shared_preferences

More

Packages that depend on emarsys_sdk