edge_runtime 0.0.4+2 copy "edge_runtime: ^0.0.4+2" to clipboard
edge_runtime: ^0.0.4+2 copied to clipboard

Runtime APIs for running Dart on Edge function environments.

Dart Edge Runtime #

This package provides a Dart runtime for the Edge framework. It can either be used as a standalone package or part of a platform runtime, such as vercel_edge.

Usage #

A simple usage example:

import 'package:edge_runtime/edge_runtime.dart';

void main() {
  addFetchEventListener((event) {
    event.respondWith(Response.ok('Hello, world!'));
  });
}
0
likes
110
pub points
5%
popularity

Publisher

verified publisherinvertase.io

Runtime APIs for running Dart on Edge function environments.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache-2.0 (license)

Dependencies

freezed_annotation, js, js_bindings

More

Packages that depend on edge_runtime