easy_mask 2.0.1 icon indicating copy to clipboard operation
easy_mask: ^2.0.1 copied to clipboard

Easy and Powerful Mask for TextField, TextFormField and Strings. Has multi mask support, reverse mask for currency and placeholder. It controls user's cursor.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add easy_mask

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  easy_mask: ^2.0.1

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:easy_mask/easy_mask.dart';
138
likes
130
pub points
96%
popularity

Publisher

unverified uploader

Easy and Powerful Mask for TextField, TextFormField and Strings. Has multi mask support, reverse mask for currency and placeholder. It controls user's cursor.

Repository (GitHub)

Documentation

API reference

License

Icon for licenses.Apache-2.0 (LICENSE)

Dependencies

flutter

More

Packages that depend on easy_mask