easy_loader 1.0.3
easy_loader: ^1.0.3 copied to clipboard

The easiest way to handle a simple full screen loader in Flutter. Written in Dart. Fully customizable.

[0.0.1] - 12/06/2020 #

  • Initial release

[0.0.2] - 12/06/2020 #

  • Added example

[0.1.0] - 12/06/2020 #

  • Fixed assets issue

[1.0.0] - 12/06/2020 #

  • Full release

[1.0.1] - 12/06/2020 #

  • Update README

[1.0.2] - 12/06/2020 #

  • Update README

[1.0.3] - 12/06/2020 #

  • Update pubspec
6
likes
100
pub points
74%
popularity

Publisher

aligorithm.i.ng

The easiest way to handle a simple full screen loader in Flutter. Written in Dart. Fully customizable.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on easy_loader