easy_dynamic_theme 1.0.0
easy_dynamic_theme: ^1.0.0 copied to clipboard

Flutter Android iOS web

Automatically get your OS defined Theme (Dynamic), force your prefered one (Light / Dark) and persist your choice in the device.

Stable versions of easy_dynamic_theme

Version Min Dart SDK Uploaded Documentation Archive
1.0.0 2.7 Nov 13, 2020 Go to the documentation of easy_dynamic_theme 1.0.0 Download easy_dynamic_theme 1.0.0 archive
0.0.5 2.7 Oct 15, 2020 Go to the documentation of easy_dynamic_theme 0.0.5 Download easy_dynamic_theme 0.0.5 archive
0.0.4 2.7 Oct 15, 2020 Go to the documentation of easy_dynamic_theme 0.0.4 Download easy_dynamic_theme 0.0.4 archive
0.0.3 2.7 Oct 10, 2020 Go to the documentation of easy_dynamic_theme 0.0.3 Download easy_dynamic_theme 0.0.3 archive
0.0.2 2.7 Oct 10, 2020 Go to the documentation of easy_dynamic_theme 0.0.2 Download easy_dynamic_theme 0.0.2 archive
0.0.1 2.7 Oct 9, 2020 Go to the documentation of easy_dynamic_theme 0.0.1 Download easy_dynamic_theme 0.0.1 archive
14
likes
110
pub points
63%
popularity

Automatically get your OS defined Theme (Dynamic), force your prefered one (Light / Dark) and persist your choice in the device.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

rlazom@gmail.com

License

MIT (LICENSE)

Dependencies

flutter, flutter_web_plugins, shared_preferences

More

Packages that depend on easy_dynamic_theme