easy_bottom_navigation_bar 1.0.4
easy_bottom_navigation_bar: ^1.0.4 copied to clipboard

Flutter Android iOS web

A flutter bottom navigation library based on disabled shift mode with text, indicator & icon customization.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  easy_bottom_navigation_bar: ^1.0.4

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:easy_bottom_navigation_bar/easy_bottom_navigation_bar.dart';
0
likes
80
pub points
0%
popularity

A flutter bottom navigation library based on disabled shift mode with text, indicator & icon customization.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

developermithun1990@gmail.com

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on easy_bottom_navigation_bar