dynatrace_flutter_plugin 2.227.2
dynatrace_flutter_plugin: ^2.227.2 copied to clipboard

The Dynatrace Flutter plugin helps auto-instrument your Flutter app with Dynatrace OneAgent for Android and iOS. It also provides an API to add manual instrumentation.

Stable versions of dynatrace_flutter_plugin

VersionMin Dart SDKUploadedDocumentationArchive
2.227.2Null safety2.14Sep 22, 2021Go to the documentation of dynatrace_flutter_plugin 2.227.2Download dynatrace_flutter_plugin 2.227.2 archive
2.218.2Null safety2.12May 26, 2021Go to the documentation of dynatrace_flutter_plugin 2.218.2Download dynatrace_flutter_plugin 2.218.2 archive
1.215.72.4Apr 22, 2021Go to the documentation of dynatrace_flutter_plugin 1.215.7Download dynatrace_flutter_plugin 1.215.7 archive
1.208.02.4Dec 9, 2020Go to the documentation of dynatrace_flutter_plugin 1.208.0Download dynatrace_flutter_plugin 1.208.0 archive
1.205.02.4Oct 27, 2020Go to the documentation of dynatrace_flutter_plugin 1.205.0Download dynatrace_flutter_plugin 1.205.0 archive
1.202.02.4Sep 7, 2020Go to the documentation of dynatrace_flutter_plugin 1.202.0Download dynatrace_flutter_plugin 1.202.0 archive
10
likes
120
pub points
90%
popularity

The Dynatrace Flutter plugin helps auto-instrument your Flutter app with Dynatrace OneAgent for Android and iOS. It also provides an API to add manual instrumentation.

Homepage

Documentation

API reference

License

unknown (LICENSE)

Dependencies

flutter, path, xml, yaml

More

Packages that depend on dynatrace_flutter_plugin