dynamic_themes 1.1.0
dynamic_themes: ^1.1.0 copied to clipboard

Allows you to specify a number of color themes for the user to choose from. Persits the selected theme across app restarts.

Stable versions of dynamic_themes

VersionMin Dart SDKUploadedDocumentationArchive
1.1.0Null safety2.12Apr 1, 2021Go to the documentation of dynamic_themes 1.1.0Download dynamic_themes 1.1.0 archive
1.0.0Null safety2.12Mar 30, 2021Go to the documentation of dynamic_themes 1.0.0Download dynamic_themes 1.0.0 archive
0.1.0+12.7Dec 29, 2020Go to the documentation of dynamic_themes 0.1.0+1Download dynamic_themes 0.1.0+1 archive
0.1.02.7Dec 29, 2020Go to the documentation of dynamic_themes 0.1.0Download dynamic_themes 0.1.0 archive
19
likes
120
pub points
89%
popularity

Allows you to specify a number of color themes for the user to choose from. Persits the selected theme across app restarts.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter, shared_preferences

More

Packages that depend on dynamic_themes