Skip to main content

ds_cli_util 0.0.2-pre.2 copy "ds_cli_util: ^0.0.2-pre.2" to clipboard
ds_cli_util: ^0.0.2-pre.2 copied to clipboard

Main DartStream CLI utilities.

0.0.2-pre.2 #

  • Declare path and YAML dependencies used by the library.
  • Remove the executable declaration that pointed to a missing script. This package supplies library utilities.
  • Validate the package archive on Dart 3.13.4.

Changelog #

0.0.2-pre+1 #

  • Bumped package metadata for the Dart 3.12.2 upgrade pass.
  • Updated the Dart SDK constraint to ^3.12.2 for the Dart 3.12 release line.
  • Refreshed dependency resolution with the current Dart/Flutter tooling where applicable.

0.0.1-pre.1 #

Added #

  • Republishing intial release for ds-cli-util.
0
likes
130
points
349
downloads

Documentation

API reference

Publisher

unverified uploader

Weekly Downloads

Main DartStream CLI utilities.

Repository (GitHub)
View/report issues
Contributing

License

unknown (license)

Dependencies

args, ds_shelf, ds_standard_features, ds_tools_testing, path, yaml, yaml_writer

More

Packages that depend on ds_cli_util