draggable_scrollbar 0.0.4
draggable_scrollbar: ^0.0.4 copied to clipboard

Flutter Android iOS Linux macOS web Windows

A scrollbar that can be dragged for quickly navigation through a vertical list. Additional option is showing label next to scrollthumb with information about current item.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  draggable_scrollbar: ^0.0.4

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:draggable_scrollbar/draggable_scrollbar.dart';
127
likes
100
pub points
95%
popularity

Publisher

fluttercommunity.dev

A scrollbar that can be dragged for quickly navigation through a vertical list. Additional option is showing label next to scrollthumb with information about current item.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on draggable_scrollbar