dotted_border 1.0.6

Flutter Android iOS web

A flutter package to let users easily add a dashed border around any widget.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  dotted_border: ^1.0.6

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:dotted_border/dotted_border.dart';
102
likes
110
pub points
97%
popularity

A flutter package to let users easily add a dashed border around any widget.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

ajilo297@gmail.com

License

MIT (LICENSE)

Dependencies

flutter, path_drawing

More

Packages that depend on dotted_border