dots_indicator 1.2.0
dots_indicator: ^1.2.0 copied to clipboard

Flutter Android iOS Linux macOS web Windows

Dots indicator to show progression of a PageView for example

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  dots_indicator: ^1.2.0

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:dots_indicator/dots_indicator.dart';
184
likes
110
pub points
98%
popularity

Dots indicator to show progression of a PageView for example

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

jeancharles.msse@gmail.com

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on dots_indicator