district_picker_turkey_map 0.0.35
district_picker_turkey_map: ^0.0.35 copied to clipboard

A district selector from turkish cities maps similar to city_picker_from_map

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add district_picker_turkey_map

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  district_picker_turkey_map: ^0.0.35

Alternatively, your editor might support or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:district_picker_turkey_map/district_picker_turkey_map.dart';
0
likes
100
pub points
52%
popularity

A district selector from turkish cities maps similar to city_picker_from_map

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter, svg_path_parser

More

Packages that depend on district_picker_turkey_map