disposebag 1.4.0
disposebag: ^1.4.0 copied to clipboard

Dart native js
Flutter Android iOS Linux macOS web Windows

A package to help disposing Streams and closing Sinks easily.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  disposebag: ^1.4.0

2. Install it

You can install packages from the command line:

with pub:

$ dart pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:disposebag/disposebag.dart';
17
likes
110
pub points
82%
popularity

A package to help disposing Streams and closing Sinks easily.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

hoc081098@gmail.com

License

MIT (LICENSE)

Dependencies

collection, meta

More

Packages that depend on disposebag